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Mithilfe eines Tabellenkalkulationsprogramms kannst du Tabellen erstellen, Daten
erfassen und auswerten, Kosten ermitteln, Diagramme erstellen, Notendurchschnitte
errechnen usw.

Die Dateien kdnnen als Mappe gespeichert werden, besser ist es aber, du gibst
ihnen eigene Namen, um die Datei schneller finden zu konnen. Die Tabellen konnen
gedruckt oder in ein anderes Dokument eingefligt werden.

Diese Inhalte findest du in der Anleitung:

1. Das Programm starten

2. Ein Tabellenblatt vorbereiten

3. Daten erfassen

4. Daten auswerten

5. Relativer und absoluter Zellbezug
6. Die Filterfunktion

7. Diagramme erstellen

8. Zeilen und Spalten einfligen

9. Das Arbeitsblatt gestalten
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MODUL 4 TABELLENKALKULATION

Datum:

X
Vom Taschengeld zum Haushaltsbudget .

1. Das Programm starten:

1.Mdoglichkeit: Das Symbol liegt auf dem Desktop
=> anklicken.

2.Mdglichkeit: START > Programme > Microsoft
Excel

2. Ein Tabellenblatt vorbereiten:
a) Bendtigte Zeilen und Spalten markieren

Die Zelle A1 mit dem Mauszeiger anfahren und
mit der gedriickten linken Maustaste anklicken.
Den Mauszeiger Uber die benétigten Zellen
ziehen. Wenn alle Zellen markiert sind, kannst du
den Mauszeiger loslassen.
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b) Die Tabelle rahmen:
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Klicke auf das ICON Rahmen H HH
HEEE Rahmen
EHB80
und wahle den gewiinschten Rahmen aus.
Den Rahmen kannst du spater jederzeit noch
verandern.
c) Die ZellengroBe festlegen:
Deis eabeten fraht Driogen Pomaf Exraes Datey Ferater 1
. Ded & v« E O eben g+l l:f -w - FXU EEIMH
Festlegen der Zeilenhdhe: CC . it
Format > Zeile > Héhe > OK > Zeilenhshe ..
eingeben. S
Festlegen der Spaltenbreite:
Format > Spalte > Breite > OK > Spaltenbreite
eingeben.
d) Ze"e formatieren: S
Die Zelle kann gestaltet (formatiert) werden, z. B. | S.aaa - iao: 4= -~ ORI T T

farbige Felder, automatische Wahrungseingabe,
bestimmte Rahmenauswahl usw.; sie muss dazu
immer vorher markiert werden.

Waéhrungseingabe:

Format > Zellen ... (formatieren) > Zahlen
Ausrichtung innerhalb der Zelle:

Format > Zellen ... (formatieren) > Ausrichtung
Schrift:

Format > Zellen ... (formatieren) > Schriftauswabhl
Rahmen:

Format > Zellen ... (formatieren)> Rahmen
Muster:

Format > Zellen ... (formatieren)> Muster > Farbe
anklicken > OK

Schutz: unter Extras > Schutz > Blatt schiitzen
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MODUL 4 TABELLENKALKULATION

Vom Taschengeld z
Datum:

um Haushaltsbudget

e) Vorgefertigte Tabellen verwenden:

Format > Autoformen > Tabelle nach Wahl > OK
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2. Daten erfassen:

Klicke auf die gewtinschte Zelle der Tabelle, in
die du Daten eintragen willst. Die Zelle ist nun
aktive Zelle. Der Name der Zelle steht im/

Namenfeld.
nde]

Gib die Daten ein. Du kannst die Eingabe i
Bearbeitungszeile kontrollieren.

Wahrend der Dateneingabe kannst du
Korrekturen mit der Entf.-Taste oder mit der
Riick-Taste durchfiihren.

Die Dateneingabe schliel3t du mit Enter.

Falls die Zelle bereits einen Inhalt besitzt, wird
dieser uberschrieben, wenn du neue Daten
eingibst.

Wenn du den Inhalt einer entsprechenden Zelle
andern willst, musst du den Inhalt markieren.
Doppelklick in der aktiven Zelle, die Einfligemarke
befindet sich nun in der ausgewahlten Zelle am

E3 Microsoft Excel - Taschengeld

[E) potes pewrboton fnscht Erfigen Formet Extras Dsten Ferter 2
DFE & A - I D> 4 F 2 aw

[

01.01.X Taschengeldzahlung

/ﬂ@m&%mﬁm&@m i ds Db Geld
2 Damm  v[Kategorie _ Ausgaben_|Einnah

0301 CO-Kauf

0301
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Zeitungen sustragen

B E

07.01.X Geld fir die Mittagspause

250€

gewinschten Platz.

Besonderheiten bei der Eingabe von Zahlen:

und von 5 bis 9 rundet der Computer auf).
Zahlen werden ohne Tausendertrennpunkt
und rechnet nicht mit diesem Wert.

Taschenrechner. 1,2

Eine negative Zahl muss mit einem Minuszeichen eingegeben werden.
Werden ausschlief3lich Ziffern eingegeben, versteht der Computer die Eingabe als Zahl.
Zahlen werden vom Programm aus rechtsbiindig in der Zelle platziert.
Die letzte Nachkommastelle rundet Excel kaufmannisch (d.h. von 0 bis 4 rundet der Computer ab

Bei Berechnungen verwendet Excel jedoch den ungerundeten Wert in der Zelle.

eingegeben.

Zahlen mit einem Punkt dazwischen interpretiert Excel als Datum.

Wird vor die Zahl ein Wahrungssymbol eingetragen, dann interpretiert Excel die Eingabe als Text

Dezimalzahlen missen mit KOMMA eingegeben werden, nicht mit einem Punkt wie beim
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MODUL 4 TABELLENKALKULATION

Vom Taschengeld zum Haushaltsbudget

Datum:

5

Besonderheiten bei der Eingabe von Text:

= Texte werden vom Programm aus linksblndig in der Zelle platziert.

= Excel erkennt an einem eingegebenen Zeichen, ob es sich um Zahlen, Text oder Formeln handelt.

= Reicht die Spaltenbreite einer Zelle flir den eingegebenen Text nicht aus, werden die rechten
Nachbarzellen Uberdeckt oder es erscheinen ##H####, falls die Nachbarzelle bereits belegt ist.
=  Wenn eine Zahl als Text eingegeben werden soll, muss die Eingabe mit Anfihrungszeichen

beginnen.

3. Die Zahlen berechnen:

1. Jede Formel beginnt mit einem

Mathematische Operatoren:

Gleichheitszeichen (=) BedeyFung Operator Beispiel
Addition + =B, +B,
2. Die Rechenaufgabe kannst du (iber die Subtraktion - = B4-B,
normale Tastatur (Schreibmaschinen- — — .
block) eingeben. Multiplikation ) * =B1"B,
Division / = B; /32
3. Wenn du den Nummernblock
Prozent o] = *B,9
verwendest, musst du diesen /o B1"B2%
einschalten, indem du die Taste ,,NUM“ Potenz A =B44By
drickst.
TIPP: Es gelten die Ublichen mathematischen
Regeln.
Tipps fir schnelle Schiilerinnen und Schiiler: Bezugsoperatoren:
Summenberechnung: Bedeutung Operator Beispiel
Definiert einen
1. Markiere alle Zellen, die addiert werden Bereich ,von...bis" . Ar:Aq

sollen einschlieBlich der Zelle, in der die
Summe eingefugt werden soll.

Zusammenhangende
Zellen vereinen zu
T einem Bezug

Summe(B;;Bs;B1o)

2. Klicke auf das Summenzeichen.
Die Summe wird automatisch
gebildet.

3. Du kannst auch das Feld unter oder
neben einer Zahlenreihe aktivieren und
von dort aus das Summenzeichen
anklicken und die angebotene Formel mit
Enter bestatigen.

Dezimalstelle
einfigen

R
_vsrpia

Wahrung 1.000er-Trennzeichen

Dezimalstelle

Zeichen einfligen: Ischen

Die rechts stehenden Zeichen kannst du aus der
Symbolleiste direkt libernehmen.
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MODUL 4 TABELLENKALKULATION

Vom Taschengeld zum Haushaltsbudget

Datum:

Formeln kopieren:
Wenn eine Formel in verschiedenen Feldern
gleich ist, kann diese nur einmal eingegeben
werden und durch Kopieren Ubertragen werden.
Der Zellbezug wird dann immer automatisch
aktualisiert.

1. Zelle mit gewunschter Formel anklicken
(aktive Zelle schaffen).
Rechte Maustaste dricken
Kopieren — |
Neue Zelle anklicken
Rechte Maustaste driicken
Einfligen

ok wn

e [riigen Fomel Cgred Dsten ferster |

- IR DT AT T e

= =SUMME(EY EX)

B

C [+ E F
[Summe der Amsgaben 7450 €

- FXxu EENE W

_[Summe des Einnahmen

[Kontostand am Ende des Monats |- 495 ¢

4. Relativer und absoluter Zellbezug:

Relativer Zellbezug:

Wenn du eine Formel wie oben beschrieben in
eine neue Zelle kopierst, verwendet das
Programm zur Berechnung eine veranderte
Formel. Dabei wird der Name der Zelle (z. B. B4)
verwendet, nicht der spezielle Zellinhalt (z. B. die
Zahl 5)

Das Programm aktualisiert den Zellbezug, dies
nennen wir relativer Zellbezug“ (es macht aus B4
z. B. C9).

Absoluter Zellbezug:

Muss bei einer Summenberechnung immer auf
die gleiche Zelle, z. B. B5, zurlickgegriffen
werden, dann muss dies in der Formel mit
folgendem Zeichen ($) berlicksichtigt werden.

z. B. =B1+B2+B4+$B$5+B6
Jeder Zellinhalt wird angepasst nur BS nicht. Die

Kennzeichnung lasst den Zellbezug beim
Kopieren unverandert.

Bezugszeile
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MODUL 4 TABELLENKALKULATION

Vom Taschengeld zum Haushaltsbudget

Datum:

5. Filterfunktion:

Wenn du nicht alle Zeilen deiner Tabelle
anschauen mochtest, kannst du die Daten Uber
die Filterfunktion sortieren.

Alle anderen Zeilen bleiben verborgen.

1. Lege eine Sortierspalte an (hier: ,Art“)

2. Markiere die Spalte, die sortiert werden
soll.

3. Daten > Filter > Autofilter > OK

4. Klicke auf den Pfeil in der Spalte ,Art".

5. Gib im neuen Fenster das Sortierkriterium
ein (Hier: ,A® fir Ausgaben).

6. Unter Option ,benutzerdefinierter
Autofilter” kannst du eigene Sortierkriterien
eingeben.

Die Filterfunktion kann z. B. genutzt werden, um
die Schriftfarbe aller Einnahmen oder aller
Ausgaben sehr schnell zu &ndern.

R ey

A
- —

Glltighet...

Text in Spaken..,

rellis ey - ¢ 7

Externe Daten

Kategorie
Taschengel

1500 €

ICO-Kaul

Seld dlagspause
lE.\chu und Getrank 190 &
Suligl 1856
el ragen

Daner 230
JPralinen fur Oma 410
Tischtenmishaile 820

] Geld fur die

E! Ausgaben |Einnahmen

310120 T ahiung 24100 €
3.01 . i 1500 €

07 01 X0 Seid y5pause 250 €
2 E o 190 €
8.01. t L 195 €

08 01X I el 8e0 e

4 01 XK lagspause 250 €
2 C 230 ¢
15012004 Iér.u.r..n or Oma 410 €
16.01. 2004 Tischtennisballe 8¢

16 01 X4 [Festungen austrager 7 20 €

6. Diagramme erstellen:

Mit den erfassten Daten kannst du Diagramme
erstellen.

Einfligen > Diagramme > OK
oder das Diagrammsymbol aus der Symbolleiste
anklicken.

Es 6ffnet sich der MenUpunkt ,,Diagramme®.

Hier kannst du die Diagrammform festlegen und
vieles mehr.

Um den Nahrstoffkreis zu erstellen, wahlst du die
Diagrammart ,Kreis®.

Uber den Eingabepunkt [weiter>] kannst du
weitere Parameter des Diagramms festlegen,
z. B. die Beschriftung, %-Angaben,
Legendenposition usw.

ht | Brfogen Format Extras Dia
ik rl4 =B

= DT
7= -1

(Diagramm-Assistent - Schritt 1 von 4 - Diagrammiyp I"z_ E

@
<&'=

Kroes, Dot de Vertelung der Ercolwerte
I Vierhuslitres um Gasambveert an.

Schahfische gedrixit haten fir Grepee |

[ weter> | Fertigsteten |
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MODUL 4 TABELLENKALKULATION

Datum:

X
Vom Taschengeld zum Haushaltsbudget il

Die Farbe des Diagramms kannst du verandern
durch einen Doppelklick auf das entsprechende
Segment > Farbe auswahlen > OK

AuRerdem kannst du die Beschriftung/énd{

usw.

Datenreiben formatieren

Muster | Achoen | Datenbeschritung | Optionen |

Bahmmen Flache
g T " Bygomatisch
™ Coine K
" Berutzordefiriert EEEEEEEN
: = EEEEEEEN
i £ ] EEEEN
Earbe: | tetomatuch »| M EEEE
ke =|
e L |
™ Schatten mn EEEN
Fuelfelte. .. |
1

.

8a) Zeilen oder Spalten einfiigen:
Zeile einfiigen:

Wenn du nicht genligend Platz zur Verfiigung
hast, kannst du dir diesen schaffen, indem du
noch weitere Zeilen der Tabelle einfligst.

1. Markiere eine entsprechende Zeile in
deiner Tabelle, indem du auf die
Zeilenzahl vorne klickst und damit die
ganze Zeile markierst.

2. Dricke die rechte Maustaste.

3. Zelle einfligen.

= I

) Gt oot frcht Grfin Fume, Gy Doty e =121 %]
DFE &R - I O 4 F * s s Xl EEAMPC XS X A-S-A-.
I -

B 1 ¢ [ 8 [ €& [ ¢ [ & [ ® T 1 [ 3 | ® [ € |=

Spalte einfiigen:

&) poted Gowrboken Anskht Enfigen Forme Extras Doten Fenster 7

DEFE &R - 2 O 4 % 2 s

1. Markiere die Spalte rechts neben der R 5 : :
neugewtinschten Spalte. D
2. Dricke die rechte Maustaste. ;- —x

3. Spalte einfligen.

o (= (=
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MODUL 4 TABELLENKALKULATION

Vom Taschengeld zum Haushaltsbudget

Datum:

8b) Zeilen oder Spalten l6schen:

Zeile l6schen:

Wenn du zu viele Zeilen oder Spalten in deiner
Tabelle hast, kannst du diese auch wieder
I6schen.

1. Markiere die Zeile, welche geldscht
werden soll, in deiner Tabelle.

E3 Microseft Excel - Mappel

&) Dote fowrbeten fnecht Erfigen Format Extras Daten Feester 7
D &8 - R O 4 F T s Eiw ¥

Al - = = —

Driicke die rechtW 13

2.
3.

Zellen l6schen.

Spalte l6schen:

¥) pate pearbeten praicht Eriigen Fomsl Extras Daten Fenster 7

.Dﬁ?“‘ﬂ“ CREY - IEIE I I

1. Markiere die Spalte, welche geldscht S S s S —
werden soll.

2. Drlcke die rechte Maustaste.

3. Zellen lIéschen.

9 a) Textfeld einfiigen:

1. Fuge oberhalb der Tabelle ein oder zwei
Zeilen ein.

2. VergroRere die Zeilenhohe, indem du mit
gedrickter linker Maustaste den Strich
zwischen 1. und 2. Zeile nach unten
zZiehst. :

7. Klicke das Icon ,Textfeld” an. i

8. Ziehe das Textfeld an der gewlinschten
Stelle auf.

9. Schreibe z. B. die Uberschrift in das
Textfeld.

Du kannst die Uberschrift gestalten wie in WORD.

Vielleicht mochtest du auch WORD ART
verwenden.

1. WORD ART anklicken— 4l @ & -2 -
2. Schrift aussuchen.

3. Uberschrift eingeben.

4. SchriftgroRe anpassen.

5. Eingabe mit ,, OK* bestatigen.
6. Text in das Textfeld ziehen.

‘WordArt einflgen
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Vom Taschengeld zum Haushaltsbudget

Datum:

R
il

9b) Kopf — und FulBzeile einfiigen:

Ansicht > Kopf und FuRzeile > benutzerdefinierte
Kopfzeile oder benutzerdefinierte Fuzeile.

In die Spalten werden die gewlnschten Daten
eingetragen.
Mit ,OK" bestatigen.

Dasselbe fiir die FuRRzeile durchfiihren.

9c) Ein Bild einfuigen:

Uber das Icon ,ClipArt einfligen” kannst du ein
Bild aus der Bilddatei suchen und auf dem
Arbeitsblatt einflgen.
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